echoMAPのバージョンアップと、エラー問題解決

一体、何がどーなったんだ!!

Garmin echoMAP UHD 7inch SVを輸入して使っている僕ですが、時々エラーというか、問題発生を感じる時があります。まあ精密機械だし、ソフトウェアのバージョンアップとか、色々大変なんだろうと思うようにしてますが。

ガーミン魚群探知機のアップデート

 

細かく書いていくとEndlessな記事になるので、さらっと。

  • アップデートするには
  • バグ?画面にノイズが表示されまくった時に…

 

使用環境:

  • ガーミン社のエコマップ7inch、海外から輸入したので英語
  • 振動子はGT54とCV51

 

 

アップデートはDIY

ネット検索をすれば、誰かが親切丁寧にAtoZでバージョンアップ方法を紹介しているかと思います。

英語で良ければ、こんな動画を今発見したので、参考に 😀

 

とにかく、自分のスマートフォンにあるActiveCaptainと、魚探本体とが繋がらないと先へ進めないので、魚探側のWIFI設定を一番最初にやる事になりますね。僕の家の場合Buffalloのルーターを使っているのですが「A」だとか「G」という2つのChannelがあって、携帯側はAだけど、魚探側がGだったりして、うまくリンクしない時があります。AならAで揃える必要がありますね 🙄

 

魚探のActiveCaptainボタンをクリック

アクティブキャプテン

右下のMenuをクリック

メニューボタン

Wi-Fi Networkボタンをクリック

ネットワーク

Wi-Fi Setupをクリック

設定

ここに自分が使うWiFi情報を記載、パスワードも

魚探のWIFI接続

 

ここで携帯のActiveCaptainのアプリと、魚群探知機側がWiFiで繋がれば、あとは簡単ですね。

アクティブキャプテンのアプリ

携帯アプリを操作すれば、Updateが始まり、その様子は携帯・魚探のモニターで確認出来ます。

  • File transfer
  • Validate

これが正常に行われると、アップデートが完了します。

 

無事にソフトウェアのバージョンがUpdateされると・・・、こんな感じに。

エコマップ最新バージョン

 

アップデートはそんなに必要なのか?

Garmin側の発表としては「バグを修正した、機能を改善した」といった内容でUpdateしてください!とアナウンスしているかと思います。そして、最新版にする事が「安全そう」って気持ちにもなりますよね。

でも、僕は今まで何度かUpdateしてきて思うのは、

「アップデート自体がエラーを起こす」事がある・・・。

 

例えば、2022年1月だったでしょうか、「19.10」というバージョンのUpdate情報がありました。僕は2月後半にこのUpdateをInstallしましたが、同じ時期にUpdateした知人、僕(二人とも同じ魚探の機種)には「エラー」が発生しました。

  • 知人:Split Frequency画面で50KhzがNot Available表示に
  • 僕:魚探を使うと、画面にノイズが大量発生

と、これで僕らは困ってしまいました。

 

3月2日には「19.20」という、追加のUpdateがアナウンスされる・・・。

 

10から短い時間で20が出てきました。世界中から不具合が報告されたのか?それとも、別の理由でのUpdateかは不明ですが。とにかく20が登場したので、期待を込めて僕も直ぐにUpdate。知人のバグは20でも一切改善せず。。。

 

ちなみに、知人はGT41を使ってまして、Garminの日本代理店の方に問い合わせをしたそうです。彼も海外製品なので、サポートは期待していない様子でしたが、念の為という事で・・。

  • G社:GT41は同時に2周波を発信できる振動子ではないため、50kHzと200kHzを同時に表示する事は出来ません。したがいまして機器の不良ではございません。

という謎回答。

 

Update前までは僕のお友達はSplit画面で50と200表示して魚探を使ってたし、尚且つエラーが出ている現在でも「やり方」によってはNot Availableを消す事が出来るんだけど、根本的にそれでは問題は解決しない(今だけ解決策)なんだよな~。。。

という事で、彼は次のUpdateで問題が解決する事を期待してます。。。

 

 

魚探がノイズだらけ問題に!

さて、こちらが僕の魚探に発生した問題です。

ガーミンエコマップの問題

僕は普段2画面にして左側にBottom lockした10mの情報を表示し、右側は海底から海面までの情報を表示するように設定しています。この写真の通り、So many FISH状態 😥

室内で!

って、どんな部屋!?

 

最初は、トランスデューサ表面に最近つけた擦り傷を疑ったんです。でも、その傷をカバーしても、殆ど改善されない。そこで、魚探本体を色々いじってみました。

魚のアイコンを表示

傷をカバーしても、相変わらず変な感じ・・・。

Fish Iconを表示しない場合は、こんなノイズが・・・。これリビングルーム 😆

魚群探知機の画面に写るノイズ問題

↓このノイズ柱みたいなのは、先週日曜日に海上でも見ました!何だこれ!

魚探のノイズ柱

 

念の為、GT54からCV51へトランスデューサを変更してみましたが!!

エコマップに51を接続

ご覧の通り、右側の画面にはFish Iconが多数。

魚が居ない部屋の中なのに、これって、何か変ですよね~。

 

何とか解決した!

見てください、さっきまでのFish Iconが嘘のよう・・・。

エコマップ正常

They all are completely GONE!!

 

で、何をしたかというと、CV51への変更だけでは解決しなかったんですね。この時点で今まで使用していたGT54の問題ではない!という事が理解出来ました。(本当は振動子表面の擦り傷が問題なのか?と思ってました)

振動子選択画面

  • Sonar画面のMenuをクリック
  • Transducer installation
  • Restore Sonar Defaults

 

で、次に振動子を一度魚探本体から抜き取る。

抜き取ったら再度挿す。

 

その後、

  • Sonar画面のMenuをクリック
  • Transducer installation
  • ManualでGT54を選ぶ

 

そーすると・・・、

エコマップ正常

元通りに改善したんです 😆

 

しかも、その後再起動をしても、ちゃんと改善された元の正常な表示をしてくれます。

よ~やく、自分のエコマップのノイズ問題の解決方法を見つけました。

 

あぶなく全部初期化する一歩手前でした~